【不具合】ロゴ画像がでかでかとナビ上に表示される、他

創作・同人サイトに特化した多機能WordPressテーマ フォーラム 不具合、要望スレッド 【不具合】ロゴ画像がでかでかとナビ上に表示される、他

  • このトピックには4件の返信、1人の参加者があり、最後にgtgtにより1ヶ月前に更新されました。
4件の返信スレッドを表示中
  • 投稿者
    投稿
    • #1121 返信
      もち米
      ゲスト

      お世話になります。先日EASELをインストールしました。

      このテーマのおかげで快適なサイト構築ができており、大変感謝しております。

       

      不具合ですが、3点あります。個人情報部分を伏せて画像を貼らせていただきます。

      ご確認・わかる方がいらっしゃいましたら原因を一緒に考えていただけませんでしょうか。

      よろしくお願いいたします。

       

      ①ロゴ画像を登録すると、PC・タブレット表示の全ページのナビ上にロゴ画像がでかでかと表示される(ここ2・3日の不具合)

      ブルーの塊はロゴ画像です。ナビ上に表示されてしまっています。

       

      ②ロゴ画像を登録しても、上記の不具合の他ブラウザの閲覧タブ左などのロゴ表示に反映されない状態

      ③ページタイトル全てのバック色が、謎の深緑色になっている

      謎の緑色が入ってしまっています。

       

      使用テーマ:canvas on EASEL

      使用プラグイン:

      Akismet Anti-Spam (アンチスパム)

      Classic Editor、FireBird Lite

      FooBox Image Lightbox

      FooGallery

      Logo Showcase with Slick Slider

      Maroyaka WebClap for WordPress

      Portfolio Filter Gallery

      Use Any Font

    • #1122 返信
      もち米
      ゲスト

      あと、もう一つすみません。

      サイトが英語のサイトだと認識されてしまうようで、サイトを開くと翻訳ボタンが出ます。日本語のサイトとして認識してもらうにはどうするのが良いのでしょうか。。

    • #1123 返信
      gtgt
      キーマスター

      EASELのご利用ありがとうございます。

      >ロゴ画像を登録すると、PC・タブレット表示の全ページのナビ上にロゴ画像がでかでかと表示される(ここ2・3日の不具合)
      ロゴ画像のサイズを調整して対応いただけますでしょうか。
      画像のサイズを小さくしても画像が引き延ばされて大きく表示されるようでしたら、再度ご相談ください。

      >ロゴ画像を登録しても、上記の不具合の他ブラウザの閲覧タブ左などのロゴ表示に反映されない状態
      こちらはテーマの不具合ではありません。
      ファビコンは別途、WordPressサイトの標準機能で設定してください。
      詳しい設定方法は「WordPress ファビコン」などの検索語句で調べてみてください。

      >ページタイトル全てのバック色が、謎の深緑色になっている
      子テーマのstyle.cssに何か記載されていますでしょうか。
      記載している場合、そちらの内容をご確認ください。

      >サイトが英語のサイトだと認識されてしまうようで、サイトを開くと翻訳ボタンが出ます。日本語のサイトとして認識してもらうにはどうするのが良いのでしょうか。。
      サイト内に英語表記が多いと、このような現象が起こるようです。

    • #1125 返信
      もち米
      ゲスト

      お忙しい中質問への回答をありがとうございます。

      タブの上の表示イメージをファビコンというのですね。アイコンと混同しておりました。

      また設定をEAZEL設定から間違えてやっておりました。すみません。トップ画像の件もこれで理由がわかり解決しました。

      緑色の線は、自分で数日前にテストとしてCSSに追記していたものが、数時間遅れで表示されたので不具合と勘違いしてしまっていたようです。CSSを消した数時間後に元に戻りました。

       

      お忙しい所このような質問をしてしまい、申し訳ありませんでした。

      また、フォーラムについての注意事項をしっかり読まないままブラウザなどの併記をしておらず、そちらも申し訳ありませんでした。次回の質問から併記させていただきます。

      ありがとうございました。

       

    • #1127 返信
      gtgt
      キーマスター

      問題が解決できてよかったです。

      CSSの反映が遅れる件につきましては、以下の記事もご参照ください。

      CSSの変更がブラウザで反映されないときにチェックすべきこと

      今後もよろしくお願いいたします。

4件の返信スレッドを表示中
返信先: 【不具合】ロゴ画像がでかでかとナビ上に表示される、他
あなたの情報: